Back to overview
Degraded
Charlie panel node is not functioning correctly.
Feb 9, 2026 at 3:45am UTC
Resolved
Feb 9, 2026 at 12:01pm UTC
The issue has been resolved.
Affected services
Created
Feb 9, 2026 at 3:45am UTC
We are currently experiencing an issue with the Charlie panel node.
Some servers on this node may fail to start or return errors when performing power actions.
This issue appears to be related to the panel/daemon handling of power actions.
Our team is investigating and working to restore normal operation as quickly as possible.
We will provide updates as progress is made.
Affected services